Plugin required to play the game

User avatar
pearlbay
Posts: 4564
Joined: Wed Jul 28, 2010 6:51 am
Contact:

Plugin required to play the game

Postby pearlbay » Wed Nov 06, 2013 9:48 am

To be able to play the game, you need an important plugin - the Unity Web Player.

You'll find the site to download this plugin for free right here.

You don't have to manually update your Unity Player - it will update itself. So just install it, and you are ready to go!


<<< Back to FAQ content >>>
In case of urgent problems or questions, please use our support form!

Return to “FAQ - Help for Beginners”