My Saw is stuck

American Girl
Posts: 168
Joined: Sun Nov 13, 2011 12:18 am

My Saw is stuck

Postby American Girl » Sun Jan 27, 2013 12:13 pm

a) Server, User-ID

Server 1
10015592

b) Internet Browser and Version

Firefox V 6.0.2, also happens on newest v of Google Chrome, Iron, Cometbird

c) Time of error

9:00 am EST

d) Error description


I was breeding Sawblade Salmons with Dave999. Breeding is done. No babies are in tank on my side and I cannot remove fish.

EDIT: After refreshing the page I was able to remove the baby from the tank and the adult came with it. I look in my fishbag and the baby is not there. The parent I used (a glowing red sawblade) is in my bag -- but no baby.

My intuition tells me the baby was going to be a red female :cry:

d) Error reproducible? If so, how?
I hope not.

User avatar
pearlbay
Posts: 4564
Joined: Wed Jul 28, 2010 6:51 am
Contact:

Re: My Saw is stuck

Postby pearlbay » Mon Jan 28, 2013 4:58 am

Hi AmericanGirl,

do you recall the color of the baby fish that you bred? Was it the same as the one of your adult fish? That'll help me look into this. :)

Thanks a lot in advance,

pearlbay
In case of urgent problems or questions, please use our support form!

American Girl
Posts: 168
Joined: Sun Nov 13, 2011 12:18 am

Re: My Saw is stuck

Postby American Girl » Mon Jan 28, 2013 8:46 am

Sadly I never got to see any baby. It allowed me to remove the adult. no baby ever appeared. However, Dave999 (my breeding partner) removed his baby no problem.

But if you wish to give me a female solid red I wouldn't be upset :pray:

User avatar
pearlbay
Posts: 4564
Joined: Wed Jul 28, 2010 6:51 am
Contact:

Re: My Saw is stuck

Postby pearlbay » Tue Jan 29, 2013 4:29 am

Hi American Girl,

thanks a lot for the feedback - and no worries - I just credited you your baby fish - I hope you'll like it! :D

As always, please excuse the problems!

Best regards,

pearlbay
In case of urgent problems or questions, please use our support form!

American Girl
Posts: 168
Joined: Sun Nov 13, 2011 12:18 am

Re: My Saw is stuck

Postby American Girl » Tue Jan 29, 2013 7:29 pm

pearlbay wrote:Hi American Girl,

thanks a lot for the feedback - and no worries - I just credited you your baby fish - I hope you'll like it! :D

As always, please excuse the problems!

Best regards,

pearlbay


Thanks Pearl. I can hardly wait to see what it looks like (10 more hours)
I will post what I get tomorrow

I appreciate the help as always
Maryanne

User avatar
pearlbay
Posts: 4564
Joined: Wed Jul 28, 2010 6:51 am
Contact:

Re: My Saw is stuck

Postby pearlbay » Thu Jan 31, 2013 6:09 am

You're most welcome, Maryanne! :D

Best wishes,

pearlbay
In case of urgent problems or questions, please use our support form!


Return to “Bug Reports Server 1”